[Japanese]

JVNDB-2014-000089

acmailer contains a cross-site request forgery vulnerability

Overview

Several cgi programs in acmailer contain a cross-site request forgery vulnerability.

Kazuki Hirota of Keio University Keiji Takeda Research Group reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 5.1 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: High
  • Authentication: None
  • Confidentiality Impact: Partial
  • Integrity Impact: Partial
  • Availability Impact: Partial

Affected Products


Seeds Co.,Ltd.
  • acmailer versions prior to 3.8.17
  • acmailer versions prior to 3.9.10 Beta

Impact

If a user views a malicious page while logged in, information registered in the product may be altered or deleted, or in some cases, the authorization privilege can be stolen.
Solution

[Update the Software]
Update to the latest version according to the information provided by the developer.
Vendor Information

Seeds Co.,Ltd.
CWE (What is CWE?)

  1. Cross-Site Request Forgery(CWE-352) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2014-3896
References

  1. JVN : JVN#42511610
  2. National Vulnerability Database (NVD) : CVE-2014-3896
Revision History

[2014/07/29]
  Web page was published
[2014/08/01]
  References : Content was added