[Japanese]

JVNDB-2012-000104

BIGACE vulnerable to session fixation

Overview

BIGACE contains a session fixation vulnerability.

BIGACE is a content management system (CMS). BIGACE contains a session fixation vulnerability.

Yuji Tounai of bogus.jp reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 5.8 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Medium
  • Authentication: None
  • Confidentiality Impact: Partial
  • Integrity Impact: Partial
  • Availability Impact: None

Affected Products


BIGACE
  • Bigace 2.7.7 and earlier

Impact

A remote unauthenticated attacker may impersonate a registered user. As a result, information disclosure or alteration may be possible.
Solution

[Update the Software]
Apply the latest update according to the information provided by the developer.
Vendor Information

BIGACE
CWE (What is CWE?)

  1. Permissions(CWE-264) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2012-5173
References

  1. JVN : JVN#60931933
  2. National Vulnerability Database (NVD) : CVE-2012-5173
Revision History

[2012/11/21]
  Web page was published