[Japanese]

JVNDB-2012-000068

YY-BOARD vulnerable to cross-site scripting

Overview

YY-BOARD contains a cross-site scripting vulnerability.

YY-BOARD is a bulletin-board software. YY-BOARD contains a vulnerability in handling web form entries, which may result in cross-site scripting.

Yuji Tounai of bogus.jp reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 4.3 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Medium
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None

Affected Products


KENT-WEB
  • YY-BOARD prior to Ver.6.4

Impact

An arbitrary script may be executed on the user's web browser.
Solution

[Update the Software]
Update to the latest version according to the information provided by the developer.
Vendor Information

KENT-WEB
  • WebCreate Ltd : YY-BOARD (Japanese Only)
CWE (What is CWE?)

  1. Cross-site Scripting(CWE-79) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2012-2643
References

  1. JVN : JVN#03582364
  2. National Vulnerability Database (NVD) : CVE-2012-2643
Revision History

[2012/07/06]
  Web page was published