WEB FORUM vulnerable to cross-site scripting


WEB FORUM provided by KENT-WEB contains a cross-site scripting vulnerability.

WEB FORUM provided by KENT-WEB is a bulletin board software. WEB FORUM contains a vulnerability in processing the web page to be output, which may result in cross-site scripting.

ISHIBASHI,Tsuyoshi of Mitsui Bussan Secure Directions, Inc. reported this vulnerability to IPA.
JPCERT/CC coordinated with the vendor under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 5.0 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Low
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None

Affected Products

  • WEB FORUM prior to 5.1


An arbitrary script may be executed on the user's web browser.

[Update the Software]
Update to the latest version according to the information provided by the developer.
Vendor Information

CWE (What is CWE?)

  1. Cross-site Scripting(CWE-79) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2011-3383

  1. JVN : JVN#36684331
  2. National Vulnerability Database (NVD) : CVE-2011-3383
Revision History

  Web page published
  Affected Products : Updated products version