[Japanese]

JVNDB-2011-000027

La Fonera+ vulnerable to denial-of-service (DoS)

Overview

La Fonera+ provided by FON contains a denial-of-service (DoS) vulnerability.

La Fonera+ provided by FON is a wireless LAN router. La Fonera+ contains a denial-of-service (DoS) vulnerability.
CVSS Severity (What is CVSS?)

Base Metrics: 6.1 (Medium) [IPA Score]
  • Access Vector: Adjacent Network
  • Access Complexity: Low
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: None
  • Availability Impact: Complete

Affected Products


FON
  • La Fonera+ firmware version prior to 1.7.0.1

Impact

An attacker who can communicate with La Fonera+ directly may cause a denial-of-service (DoS).
Solution

[Update the firmware]
Update to the latest firmware version according to the information provided by the developer.
Vendor Information

FON
CWE (What is CWE?)

  1. No Mapping(CWE-noinfo) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2011-1326
References

  1. JVN : JVN#96839637
  2. National Vulnerability Database (NVD) : CVE-2011-1326
  3. Secunia Advisory : SA44508
  4. SecurityFocus : 47801
  5. ISS X-Force Database : 67405
Revision History

[2011/05/13]
  Web page published