[Japanese]

JVNDB-2011-000020

IBM Tivoli vulnerable to denial-of-service (DoS)

Overview

IBM Tivoli contains a denial-of-service (DoS) vulnerability.

IBM Tivoli contains a denial-of-service (DoS) vulnerability due to an issue in Java Runtime Environment (JRE).

A wide range of products are affected. For more information, refer to the vendor's website.
CVSS Severity (What is CVSS?)

Base Metrics: 5.0 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Low
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: None
  • Availability Impact: Partial

Affected Products


Sun Microsystems, Inc.
  • JDK
  • JRE
  • SDK
Hewlett-Packard Development Company, L.P
  • HP Systems Insight Manager prior to v7.0

Impact

A remote attacker may cause a denial-of-service (DoS).
Solution

[Apply a patch]
Apply the appropriate patch according to the information provided by the developer.
Vendor Information

IBM Corporation Hewlett-Packard Development Company, L.P
CWE (What is CWE?)

  1. Numeric Errors(CWE-189) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2010-4476
References

  1. JVN : JVN#81294135
  2. National Vulnerability Database (NVD) : CVE-2010-4476
  3. SecurityTracker : 1025062
  4. Secunia Research : SA43295
Revision History

[2011/03/10]
  Web page published
[2013/03/14]
  Affected Products : Product was added (HPSBMU02769 SSRT100846)
  Vendor Information : Content was added (HPSBMU02769 SSRT100846)