[Japanese]

JVNDB-2009-000051

Webservice-DIC yoyaku_v41 vulnerable to command injection

Overview

yoyaku_v41 from Webservice-DIC contains a command injection vulnerability.

yoyaku_v41 from Webservice-DIC is a software to manage conference room reservations. yoyaku_v41 contains a command injection vulnerability.

Masako Oono reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 7.5 (High) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Low
  • Authentication: None
  • Confidentiality Impact: Partial
  • Integrity Impact: Partial
  • Availability Impact: Partial

Affected Products


Webservice-DIC
  • yoyaku_v41 Version:1.00

Impact

An arbitrary command could be executed with the privilege of the server where yoyaku_v41 runs.
Solution

[Update the Software]
Update to the latest version according to the information provided by the developer.
Vendor Information

Webservice-DIC
CWE (What is CWE?)

  1. OS Command Injection(CWE-78) [IPA Evaluation]
CVE (What is CVE?)

References

  1. JVN : JVN#80436657
Revision History

[2009/07/31]
  Web page published