[Japanese]

JVNDB-2008-000066

Nucleus EUC-JP Japanese Edition vulnerable to cross-site scripting

Overview

Nucleus from The Nucleus Group contains a cross-site scripting vulnerability.

According to the developer, it is confirmed that this vulnerability exist in Nucleus EUC-JP only, and Nucleus UTF-8 Japanese Edition and Nucleus English Edition are not affected.
For more information, refer to the developer's website.

Gaku Mochizuki of Mitsui Bussan Secure Directions, Ltd. reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 4.3 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Medium
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None

Affected Products


Nucleus
  • Nucleus v3.31 SP1 EUC-JP Japanese Edition and earlier

Impact

An arbitrary script may be executed on the specific web browser.
Solution

[Update the Software]
Apply the latest update provided by the developer.
Vendor Information

Nucleus
CWE (What is CWE?)

  1. Cross-site Scripting(CWE-79) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2008-4446
References

  1. JVN : JVN#92651529
  2. National Vulnerability Database (NVD) : CVE-2008-4446
  3. Secunia Advisory : SA32123
  4. SecurityFocus : 31590
  5. JVN iPedia (Japanese) : JVNDB-2008-000066
Revision History

[2008/10/06]
  Web page published